如何更改IntelliJ上的Kotlin编译器版本?

在IntelliJ中,你可以像这样设置目标Java版本:

在这里输入图像描述

不幸的是我没有看到一个地方,我可以做同样的Kotlin。 这使我无法使用Quasar-Kotlin。 即使我安装了1.0测试版,我也想切换到M14。 我怎样才能改回来?

在将build.gradle文件更改回M14之后,我在项目中build.gradle了编译错误。

在这里输入图像描述

我的build.gradle : https : build.gradle

    你目前无法做到这一点。 在IntelliJ IDEA中构建项目始终使用与插件捆绑在一起的Kotlin编译器的版本,无论您的build.gradle文件如何。 如果您需要降级到M14,则需要安装插件的M14版本。

    kotlin版本在build.gradle文件中定义。

    看下面的例子:

    的build.gradle